Ogłoszenie testowe o nowościach. Więcej informacji wkrótce.

Hinomoto N189 - niedziałający podnośnik

sztyga20
Posty: 10
Rejestracja: 17 mar 2022, 20:18

Hinomoto N189 - niedziałający podnośnik

Post autor: sztyga20 » 14 maja 2023, 07:53

Część. Mam problem z podnosnikiem w Hinomoto N189, chciałem oddać do naprawy ale zdzwoniłem całą okolice nikt się nie chce zabrać za to będe musiał samemu, a nie znam się na tym, bez pomocy będzie ciężko. Umiem za to operować narzędziami to planuję spróbować. Szerzej opiszę o co chodzi:

Z podnośnikiem były problemy od długiego czasu ale z początku inne, w trakcie jazdy sam się powoli unosił ale jak się chwilę pomachało cieżarem na podnośniku to wracało wszystko do normy. Po pewnym czasie jednak i ten sposób przestał działać a jeszcze później podnośnik całkiem stanął.
-Da się go lekko unieść ręką do góry więc mechanicznie nic się tam nie zblokowało
-Podczas długiej jazdy zdarza się że minimalnie się podniesie, tak maks., 5cm do góry, po kliknięciu przełącznikiem na opadanie - opada, więc sekcja od opadania działa a uszczelki tłoczka podnośnika trzymają ciśnienie
- przełącznik od podnoszenia daje napięcie, po kliknięciu na podnoszenie słychać klikniecie na cewce elektrozaworu, niestety nie wiem którego bo musiałbym ściągnąć sporo karoserii żeby się tam dostać, i to zamierzam zrobić.
- pompa działa, siłownik poziomowania ramion działa aż miło
- olej i filtr hydrauliczny wymienione, poziom oleju ok.

Obstawiam że może problem jest z elektrozaworem, może coś się zakleszczyło w jednej pozycji i nie działa. Nie wiecie czy da się te elektrozawory wykręcić? Tak chcę zrobić i je obejrzeć, sprawdzić podłączając do akumulatora czy klikają. Prosiłbym o wskazówki, ewentualnie potwierdzenie że mój tok myślenia może być prawidłowy. Sezon się zaczął a bez traktora jak bez ręki, ratunku:)

Bradomsko
Posty: 28
Rejestracja: 10 mar 2022, 16:40

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: Bradomsko » 15 maja 2023, 17:12

Z opisu wynika że masz poprawny tok myślenia, czy elektrozawory i cewki da się wyjąć? Na pewno a jak to musisz najpierw się do nich dostać. W razie problemów dodaj zdjęcia to coś więcej będzie wiadomo dla wszystkich na forum i może ktoś podpowie, miałem podobną sytuację tylko w traktorze 230km i winowajcą był właśnie elektrozawór

sztyga20
Posty: 10
Rejestracja: 17 mar 2022, 20:18

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: sztyga20 » 16 maja 2023, 15:19

Rozbabrałem traktor aby mieć dostęp do hydrauliki, nie będę się wiele żalił ile to zajęło czasu, dodam tylko że same wykręcenie śrub to było zbyt mało, musiałem jeszcze sporo rzeczy odlutować.
Wybaczcie za mało profesjonalne nazewnictwo, śmiało proszę poprawiać.
Zlokalizowałem 4 elektrozawory które wkręcone są do masywnej stalowej puszki do której dochodzą też rurki. Zawory oznaczone cyfrą 1 odpowiadają za sterowanie siłownikiem od poziomowania ramion, po jednej stronie opuszczanie, po drugiej stronie podnoszenie. Uruchomić zawór można wciskając także centralnie położony grzybek.
Zawory oznaczone cyfrą 2 najprawdopodobniej są właśnie od niedziałającego podnośnika. Sprawdzałem, przełącznik podnoszenia podaje odpowiednie napięcie na obie te cewki, (14.7V, czyli ok), cewki nie mają przerwania ani zwarcia, obie przyciągają. Oba zawory wykręciłem i obejrzałem, nie zobaczyłem niczego podejrzanego. Dodam też że zestaw dwóch zaworów od siłownika hydraulicznego wygląda trochę inaczej niż te od podnośnika.
Sprawdziłem też czujnik który wyłacza podnoszenie jak ramiona podnośnika są maksymalnie wysoko (myślałem że może jest uszkodzony i wyłącza podnoszenie), otóż działa.
Czyli wszystko działa a nie działa:( i nie wiem co dalej, zbyt słabo znam szczegółową zasadę tego wszystkiego aby iść dalej w mojej naprawie.
Dodam też że gdy włączam podnoszenie lub opuszczanie siłownika od poziomowania ramienia wyraźnie słychać wysiłek pompy hydraulicznej (silnik ciężej pracuje) natomiast próba opuszczania/podnoszenia głównego podnośnika jest dla silnika zupełnie przeźroczysta.
Korzystałem dość długo z traktora majac niski poziom oleju hydraulicznego, robiłem pełną wymianę ze zmianą 22l oleju i filtra, możliwe że coś tam się zapowietrzyło w ten sposób że pompa działa, poziomowanie ramienia działa a główny podnośnik niedziała? W załączniku dwa zdjecia jak to wygląda w tym traktorze.
https://drive.google.com/drive/folders/ ... sp=sharing

Awatar użytkownika
yanmarf17d
Posty: 1056
Rejestracja: 03 mar 2017, 21:31
Lokalizacja: podkarpackie

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: yanmarf17d » 16 maja 2023, 21:27

Czy masz założony dodatkowy rozdzielacz hydrauliczny np tur? Jakie jest ciśnienie robocze hydrauliki?
Zdzisław - YanmarF17D + Kubota GL32
www.youtube.com/channel/UCQPErmTFOB6a_AF-9XMFlcw
www.facebook.com/yanmarmania/
https://www.facebook.com/groups/647020436955553 Kubota GL -użytkownicy i entuzjaści małych traktorów

sztyga20
Posty: 10
Rejestracja: 17 mar 2022, 20:18

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: sztyga20 » 16 maja 2023, 22:00

Nic dodatkowego nie było zakładane, ciśnienie robocze nie mam pojęcia jakie jest ale obstawiam że dobre obserwując siłę wspomagania kierownicy i siłę siłownika poziomowania ramienia, z konieczności podpinam kosiarkę bijakowa która ma 250kg i on sobie z nią radzi. Jeszcze dziwna rzecz sobie przypomniałem, podczas koszenia ostatnio podnośnik jakoś w ciągu godziny minimalnie się uniósł o kilka cm pomimo tego wielkiego ciężaru.

sztyga20
Posty: 10
Rejestracja: 17 mar 2022, 20:18

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: sztyga20 » 19 maja 2023, 12:24

Znów chwilkę pogrzebałem, przy okazji wymieniłem filtr do wspomagania bo ktoś go w środku przewiercił tak że nic nie filtrował. Udało mi się uruchomić podnoszenie po wciśnięciu grzybka elektrozaworu, podnoszenie załączyli się po kilku sekundach wciśnięcia i nie wyłączyło się po puszczeniu grzybka, nie udało mi się jednak tego potworzyc, opuszczanie działa ok. Może sugeruje to że ten elektrozawór nie jest problemem, elektrozawór może sterować jakimś innym zaworem hydraulicznym i to właśnie on się blokuje, dlatego nie chce się włączyć a jak się włączy to nie chce się wyłączyć:) to tylko moje przypuszczenia, bardzo byłbym wdzięczny za wskazowki

marcin94
Posty: 80
Rejestracja: 30 cze 2016, 12:42

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: marcin94 » 19 maja 2023, 14:41

Niestety nie pomogę Ci w tej kwestii, nie znam się na takich tematach, ale byłbym wdzięczny jakbyś podał symbol filtru, mam taki sam traktorek. Który to jest filtr? Jeden znajduje się pod podłogą, tak jakby pod prawą nogą, a drugi jest za tylnym siedzeniem/nad ramionami podnośnika. A może masz symbole obywdu? Ile oleju Ci weszło?

sztyga20
Posty: 10
Rejestracja: 17 mar 2022, 20:18

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: sztyga20 » 19 maja 2023, 17:22

Filtr nad podnośnikiem SH60134, filtr od wspomagania pod prawą nogą SH70057. Oleju coś pomiędzy 20-25L

sztyga20
Posty: 10
Rejestracja: 17 mar 2022, 20:18

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: sztyga20 » 20 maja 2023, 16:06

Sukces, jestem bardzo dumny:) Moje przypuszczenia okazały się słuszne, dowiedziałem się przy okazji coś więcej o konstrukcji rozdzielaczy. Sam elektrozawór który wykręcałem steruje jedynie głównym tłoczkiem który znajdował się w zasklepionym nakrętką gnieździe poniżej elektrozaworu, w skrócie tłoczek był zablokowany, początkowo myślałem że znajdujący się w gnieździe element który był tłoczkiem wykręca się, udało mi się go początkowo przekręcić z wielkim trudem wykonanym prowizorycznie specjalnym kluczem, jak już pokręciłem nim kilka razy to się obruszył tak że dało się go wyciągnąć. We wnętrzu tego tłoczka był kanalik a w kanaliku kilka kilkumilimetrowych kamyków :D , myślę że to odległy skutek tego że ktoś przewiercił w środku filtr oleju. Jak ktoś jest ciekawy dorzuciłem do udostępnionego kilka postów wyżej folderu zdjęcia kamyków, tłoczka i gniazda z tłoczkiem..
Przy okazji przejrzałem pod kątem występowania kamyków tłoczki pozostałych sekcji ale tam było wszystko ok. Teraz podnośnik działa jak nowy.

Awatar użytkownika
yanmarf17d
Posty: 1056
Rejestracja: 03 mar 2017, 21:31
Lokalizacja: podkarpackie

Re: Hinomoto N189 - niedziałający podnośnik

Post autor: yanmarf17d » 20 maja 2023, 21:12

No i o to chodzi. Nikt nie pomógł bo nikt nie ma przewierconych filtrów :D Odosobniony przypadek i chwała Ci za nieustępliwość i drążenie tematu do końca
Zdzisław - YanmarF17D + Kubota GL32
www.youtube.com/channel/UCQPErmTFOB6a_AF-9XMFlcw
www.facebook.com/yanmarmania/
https://www.facebook.com/groups/647020436955553 Kubota GL -użytkownicy i entuzjaści małych traktorów

ODPOWIEDZ