Shibaura ST 333

Marcin44irl
Posty: 9
Rejestracja: 22 wrz 2019, 13:00

Shibaura ST 333

Post autor: Marcin44irl » 27 wrz 2019, 12:47

Cześć
Muszę przyłączyć ładowacz czołowy który zrobiłem do tego traktora, i nie bardzo mogę znaleźć miejsce gdzie mógłbym podłączyć hydraulikę. To shibaura z hydrokinetyczną skrzynią biegów, i nie chcę przecinać rurki olejowej biegnącej od pompy do rozdzielacza na skrzyni biegów.Jeśli ktoś ma wiedzę gdzie znajdują się fabryczne miejsca do tego ,będę wdzięczny za pomoc, pozdr.

Awatar użytkownika
piotrbpm
Posty: 1834
Rejestracja: 03 lut 2013, 12:02
Lokalizacja: Nałęczów

Re: Shibaura ST 333

Post autor: piotrbpm » 27 wrz 2019, 14:50

Witam podziel się zdjęciami ,a My się podzielimy wiedzą :)
https://www.youtube.com/user/piotrbpm/videos
B7001D,YM2000,YM2210,YM2000B,B8200D,B1550D,YM2310D,YM2420D,D238F,
YM2210D,B1702D,L3200F,B1902D,FX335D,F215D,GL32D,L4150D,FX24D,B2150HD

Marcin44irl
Posty: 9
Rejestracja: 22 wrz 2019, 13:00

Re: Shibaura ST 333

Post autor: Marcin44irl » 27 wrz 2019, 21:45

Cześć Piotr, dzięki za odpowiedź.Zrobiłem kilka zdjęć jednak nie wiem czy są pomocne

Marcin44irl
Posty: 9
Rejestracja: 22 wrz 2019, 13:00

Re: Shibaura ST 333

Post autor: Marcin44irl » 30 wrz 2019, 20:59

Mam kolejny problem :( (niestety dopiero się uczę) Po podłączeniu ładowacza do hydrauliki i sprawdzeniu czy wszystko działa okazało się, że właściciel traktora dawno nie sprawdzał stanu oleju w skrzyni biegów(hydrokinetyczna)stan był tak niski,że olej który pobrał ładowacz spowodował ,że doszło do zapowietrzenia skrzyni hydrokinetycznej i traktor nie rozpędza się . Olej uzupełniłem do wymaganego poziomu ale nic to nie zmieniło czy wiecie jak odpowietrzyć taką skrzynię?. Z góry dzięki za rady

Awatar użytkownika
k_sit
Posty: 1624
Rejestracja: 29 sty 2014, 20:16
Lokalizacja: Piotrków Tryb.

Re: Shibaura ST 333

Post autor: k_sit » 30 wrz 2019, 22:11

Zależy jak podłączyłeś ten ładowacz . Na hydro jest śruba do zalania . Teoretycznie wystarczy reduktor na "N" włączyć dźwignię do przodu i powinna sama się odpowietrzyć jeżeli dostaje olej z pompy .

Marcin44irl
Posty: 9
Rejestracja: 22 wrz 2019, 13:00

Re: Shibaura ST 333

Post autor: Marcin44irl » 30 wrz 2019, 22:39

Wielkie dzięki za zaangażowanie Panowie! Spójrzcie proszę na załączone zdjęcia. Na pierwszym czerwonym kwadratem zaznaczona jest rurka którą przeciąłem i w nią wpiąłem się wężami zasilającymi ładowacz. Od strony kostki rozdzielającej (i pompy) wpiąłem zasilanie rozdzielacza TURa a odpływ do drugiej, która idzie w stronę tylnego rozdzielacza. Podsyłam też zdjęcie skrzyni HST.

@Krzysiek: Gdzie znajduje się ta śruba do zalania oleju? Mógłbyś udostępnić jakieś zdjęcie? I co z tą śrubą - mam ją poluzować przy odpowietrzaniu czy mam zalać olejem?
Model na którym pracuje nie ma dźwigni przód tył tylko pedały. Mówisz, że na Neutralu na reduktorze wystarczy powciskać pedał żeby odpowietrzyć układ? Czy muszę luzować jakieś śruby itp. przy odpowietrzaniu układu?


Obrazek


Obrazek

Awatar użytkownika
k_sit
Posty: 1624
Rejestracja: 29 sty 2014, 20:16
Lokalizacja: Piotrków Tryb.

Re: Shibaura ST 333

Post autor: k_sit » 01 paź 2019, 16:53

Tak jest w Kubocie hst . Ta kostka wygląda mi na rozdzielacz strumienia na hydro i tuz czy tak jest ze zdjęcia nie widzę . Kwestia jak podpięty jest rozdzielacz ładowacza . Jak zle wykonałeś podłączenie to może dojść do uszkodzenia pompy hst.

Marcin44irl
Posty: 9
Rejestracja: 22 wrz 2019, 13:00

Re: Shibaura ST 333

Post autor: Marcin44irl » 01 paź 2019, 22:57

Tak jest, ta kostka rozdziela olej na HST i na TUZ. Przeciąłem rurkę która idzie od tej kostki do TUZ i podłączyłem zasilanie ładowacza do części od strony pompy a powrót do części idącej dalej w stronę TUZ. Tak robiliśmy wcześniej przy traktorku z manualną skrzynią biegów i nie było problemów.

Dlaczego pompa miała by się zepsuć jeżeli ładowacz jest wpięty w rurkę idącą do TUZ? Jeszcze dodam, że ładowacz oraz TUZ działają. Problem dotyczy tylko HST.

Awatar użytkownika
k_sit
Posty: 1624
Rejestracja: 29 sty 2014, 20:16
Lokalizacja: Piotrków Tryb.

Re: Shibaura ST 333

Post autor: k_sit » 02 paź 2019, 06:18

Tak tylko stwierdzam fakty po podłączeniach ładowacza bo wymieniałem u kolegów z forum właśnie po złym podłączeniu rozdzielacza dodatkowego. W monobloku hst jest pompa i silnik tłoczkowy połączona miedzy sobą kanałami olejowymi. Przy złym podłączeniu dodatkowego rozdzielacza robią się takie cyrki . Więc u kilku chłopaków przerabiałem temat z rozdzielaczem dodatkowym .

Awatar użytkownika
k_sit
Posty: 1624
Rejestracja: 29 sty 2014, 20:16
Lokalizacja: Piotrków Tryb.

Re: Shibaura ST 333

Post autor: k_sit » 02 paź 2019, 11:03

Witam ponownie przyjrzałem się tej kosce z powiększenia i to nie jest to regulator przepływu tylko zawór przełączający dodatkowe urządzenia typu ładowacz . Na nim jest pokrętło na duży wkrętak ,którym kierujesz strumień oleju . Nie potrzebnie przecinałeś tą rurkę wystarczyło wykręcić korki i wstawić tam kurcce. Co do hst w nim jest dodatkowa pompa geotorowa
ObrazekObrazek
To ciężko stwierdzić jak im sposobem ja zalać.

ODPOWIEDZ